Tuner ST-200 Radio Akustika

Odgovori
Message
Autoru
ivanbg
Početnik
Postovi: 30
Pridružio se: Pet Sep 15, 2017 9:51 am
Lokacija: Beograd

Tuner ST-200 Radio Akustika

#1 Post od ivanbg » Sre Sep 04, 2019 2:08 pm

Kad se upali,normalno se sve pojavi na display-u posle par minuta pola display-a se ugasi,ostanu samo prve 2-3 cifre da sijaju.
Inače,radi normalno.
KOntakte sam prelemio,spojeve proverio.
KOndenzatore nisam menjao-iskra fabricki.
Na 2 IC SAA1060 dolazi 5V.

Ima li neko ideju?
Nemate potrebne dozvole da pogledate prikačene fajlove u ovom postu.

Korisnikov avatar
elektricar024
Site Admin
Postovi: 1062
Pridružio se: Ned Maj 15, 2016 1:27 pm
Lokacija: Subotica
Kontakt:

Re: Tuner ST-200 Radio Akustika

#2 Post od elektricar024 » Sre Sep 04, 2019 4:55 pm

Koliko god da je fabrički godine su godine. Ili testiraj sa ESR metrom ili ako nemaš instrument za to onda promeni kondenzatore.
Ne postoji višak alat, samo retko korišten :confusion-confused:

ivanbg
Početnik
Postovi: 30
Pridružio se: Pet Sep 15, 2017 9:51 am
Lokacija: Beograd

Re: Tuner ST-200 Radio Akustika

#3 Post od ivanbg » Sre Sep 04, 2019 5:34 pm

Testirao sam ESR metrom,svi su u granicama normale...kapacitet nisam proveravao.

Korisnikov avatar
elektricar024
Site Admin
Postovi: 1062
Pridružio se: Ned Maj 15, 2016 1:27 pm
Lokacija: Subotica
Kontakt:

Re: Tuner ST-200 Radio Akustika

#4 Post od elektricar024 » Čet Sep 05, 2019 6:27 pm

Onda sledeća ti je svakako merenje napona, al za to ti treba servis manual. Još mogu da zamislim da neka zenerica zeza, jer očigledno ti imaš problem tada kada elementi se zagreju. Mene tako zezao jedna dioda koja radila savršeno dok se nije zagrejao.
Ne postoji višak alat, samo retko korišten :confusion-confused:

ivanbg
Početnik
Postovi: 30
Pridružio se: Pet Sep 15, 2017 9:51 am
Lokacija: Beograd

Re: Tuner ST-200 Radio Akustika

#5 Post od ivanbg » Čet Sep 05, 2019 6:42 pm

Da..kad se zagreje počinje da zeza ali je bilo pitanje šta se to greje?!
Na netu sam bio pronašao da ovi tjuneri imaju često problem sa grecovima (ima ih dva).
Premerim prvo na ploči,digitalnim unimerom pa onda analognim,sve u redu,nema nikakvih problema....skinem grec pa opet na proveru istim instrumentima i opet sve u redu.
Uzmem osciloskop da propratim oblik signala,kad ono medjutim,na jednom naizmenicnom ulazu dobijem signal slican pravougaonom umesto čistom sinusnom kao na ostalima naizmenicnim ulazima.
Zamenim jedan Grec i problem rešen:)

Hvala za saradnju.
Nemate potrebne dozvole da pogledate prikačene fajlove u ovom postu.

Odgovori

Ko je OnLine

Korisnika u ovom forumu: Nema registrovanih korisnika i 1 gost