Tektronix 453 nema signal na ekranu

Odgovori
Message
Autoru
Korisnikov avatar
elektricar024
Site Admin
Postovi: 1052
Pridružio se: Ned Maj 15, 2016 1:27 pm
Lokacija: Subotica
Kontakt:

Tektronix 453 nema signal na ekranu

#1 Post od elektricar024 » Ned Feb 05, 2017 6:51 pm

Pozdrav.
Na osnovu video materijala sam postavio ovu temo za Tetronix osciloskop, da ako neko nešto za da se nastavlja diskusije ;)

Kao što i naslov kaže osciloskop ne daje signal na ekranu. Malo je kompleksna priča pa ću pokušati da objasnim.

Čim upalim osciloskop signal se pojavi na 1sec pa nestane ( nije do podešavanja ). Nakon isključenja i ponovo uključenja ista priča. Interesantna činjenica je jest, da Intensity potenciometar, kada pojačam do maksimuma signal ostane 1.5 sec na ekranu pa onda nestane, a kada stavim na minimum, signal nakon uključenja pojavi se na 0.2 sec. A jačina svetlosti signala se ne menja. Opet kažem nije do podešavanja osciloskopa.

Nikada u životu do sada opravljao osciloskop nisam, tek sad polako kapiram, ali polako kako ona zapravo funkcioniše, ali, to još nije dovoljna da bi e mogo opraviti. E sad, za sada što sam shvatio da na Štampanoj pločici oznake 67--0416-02 koja je zadužena za Vertikalni izlaz ili sinhronizaciju ( nadam se da je to tačan naziv ) ako skinem kabel sa jumpera oznak E onda signal se pojavi, samo što je previše pojačan i zeleni na sve strane i džaba koristim Intensity ne reaguje da bi smanjio ili pojačao. Taj priključak inače dolazi sa štampane pločice ozanka670-0414-04 Z Axis i na toj ploči priključuje se na oznaku jumper aznaka A. Nadam se da ste me razumeli :)

Kondenzatore sam pregledao sa ESR testerom, ispravni su čak sumnjive sam izlemi iz ploče i tako testirao Naravno ovde mislim na Elco. Diode takođe u redi, ništa nije u kratkom spoju. Svi naponi su na svom mestu. +75V, +12, -12. Nešto na nekom forumu sam čitao oko 150V al nisam ukapirao gde to mogu da izmerim. Jedino ona nije testirana od napomenutih napona.

Stavljam u link i SManual a i jedan video, koju sam kolegi snimio, do duše na mađarsko je tekst, ali preko video materijala suština se vidi kako se ona ponaša.

Link do ServiceManuala: https://elektrotanya.com/tektronix_453a ... nload.html
Link do video materijala što sam snimio: https://www.youtube.com/watch?v=erU7B5VC_ug&t=3s

Unapred zahvalan :)
Ne postoji višak alat, samo retko korišten :confusion-confused:

Korisnikov avatar
BogdanCarr
Početnik
Postovi: 162
Pridružio se: Pon Jan 30, 2017 12:27 pm

Re: Tektronix 453 nema signal na elranu

#2 Post od BogdanCarr » Pon Feb 06, 2017 1:10 am

Kad skineš kabel sa jumpera oznak E onda signal se pojavi, samo što je previše pojačan i zeleni na sve strane i džaba koristim Intensity ne reaguje da bi smanjio ili pojačao. Taj priključak inače dolazi sa štampane pločice ozanka670-0414-04 Z Axis i na toj ploči priključuje se na oznaku jumper aznaka A. Pogledaj ploču sa koje si skinuo jumper oznake ,,E" možda je nesto u kratkom spoju pa kada je jumper na ,,E" onda nesto odvuče napon prema masi.

Korisnikov avatar
elektricar024
Site Admin
Postovi: 1052
Pridružio se: Ned Maj 15, 2016 1:27 pm
Lokacija: Subotica
Kontakt:

Re: Tektronix 453 nema signal na elranu

#3 Post od elektricar024 » Pon Feb 06, 2017 6:37 am

Pregledane su ploče za CRT i Z Axis. Nema nikakvih kvarova. Sutra ću pregledati VN napajanje pa da vidim šta kaže.
Ne postoji višak alat, samo retko korišten :confusion-confused:

Korisnikov avatar
BogdanCarr
Početnik
Postovi: 162
Pridružio se: Pon Jan 30, 2017 12:27 pm

Re: Tektronix 453 nema signal na ekranu

#4 Post od BogdanCarr » Pon Feb 06, 2017 1:32 pm

Možda je neki problem do ploče gde je jumper ,,E'' ili do ploče gde je jumpre ,,A''. Pregledaj još jednom te ploče možda si nešto preskočio.

Korisnikov avatar
elektricar024
Site Admin
Postovi: 1052
Pridružio se: Ned Maj 15, 2016 1:27 pm
Lokacija: Subotica
Kontakt:

Re: Tektronix 453 nema signal na ekranu

#5 Post od elektricar024 » Uto Feb 07, 2017 6:33 am

Pozdrav.
Nisam stigo u servise manualu do te mere, ali koliko sam primeto za generisanje VN zadužen jedan 2N3055 tranistor. ( inače imam još jedan osciloskop sem ovoga N313 ruski ) Nego šta sam primetio.

Greškom jedan stari kondenzator od 2μF 150V greškom smo identifikovali od 300μF ( posle sam shvatio da u toj veličini za nešto što je 300μF je previše malo za vreme 70-te ). U svakom slučaju nakačio sam kondenzator od 330μF. Donelo je neku diagnostiku. Povećanjem kapacitivnosti kondenzatora, se povećao i vreme punjenja.

Tad sam primetio da taj, kondenzator kada dostigne napon od 28V linija se polako pojavi i ostane na vidno. Čak i Intensity mogu da koristim. Sa tim da kako kondenzator nastavi punjnje negde na 48V signal opet polako nestane.

Kao da ima problem sa stabilizacijom napona. Barem meni tako to deluje.

Za tu žicu ne znam odlučiti, da li je njegov original, ili nešto naknadno pkušano. Pošto, ni sa jednim snopa kabla nije povezana, a veze kablova za sada niko nije dirao.
Ne postoji višak alat, samo retko korišten :confusion-confused:

Korisnikov avatar
Player_One
Početnik
Postovi: 65
Pridružio se: Čet Jan 12, 2017 10:46 pm
Lokacija: Tivat

Re: Tektronix 453 nema signal na ekranu

#6 Post od Player_One » Sre Feb 08, 2017 12:50 pm

Pozdrav,
zanima me gdje je jedan kraj zice koja slobodno seta unaokolo (bele boje sa plavom trakom) zalemljen, iz videa nisam mogao da zakljucim, pregledao sam par puta :mrgreen:

Edit:
Pregledah ceo deo manuala sa slikama ploca i semama, pomenuta zica, bela sa plavom linijom (blu on wht), se pominje na 4 mesta, naime
N tacka na low Voltage regulatoru,
C tacka na 670-0416-02 ploci
D tacka na 670-0419-08 ASSY ploci
C1 ili Cl (malo je teze za procitati) na 670-0417-05 ploci.

Znajuci ovo, probao bih sledece, pregledao nabrojane kontakte, tamo gde fali zica ove boje spojiti ovu sto slobodno hoda po skopu.

Korisnikov avatar
elektricar024
Site Admin
Postovi: 1052
Pridružio se: Ned Maj 15, 2016 1:27 pm
Lokacija: Subotica
Kontakt:

Re: Tektronix 453 nema signal na ekranu

#7 Post od elektricar024 » Sre Feb 08, 2017 6:48 pm

Polako mi ide ma živce. :)
Hvala ti na pomoći. I ja sam pregledao za tu žicu, i jako al jako me nervia. Situacija je sledeća. Ta žica ne postoji u service manualu ali je tu :x :x
Jedan kraj žice je zalemljena bila između otpornika i diode. Da bude jasnija poslao postaviću sliku da bude jasnija. Nisam stigo da istražujem dalje, pošto moram i svoj posao da radim. Nastavak verovatno preko vikenda.
_MG_0258_resize.JPG
Čisto da vidite. Otpornik koja preko jedne VN diode se veže za kućištu Osciloskopa. Između dijode i otprnika je bila ta žica zalemljena. Misterija. Iskreno to moram spomenuti da i ventilator nije njegov original, nego neko naknadno stavio, jer njegov original se pokvario ( smatram ) Drugi kraj kondenzatora nigde nije vezana....

Polako mi glava razboli kad pogledam u njega :)
Nemate potrebne dozvole da pogledate prikačene fajlove u ovom postu.
Ne postoji višak alat, samo retko korišten :confusion-confused:

Korisnikov avatar
BogdanCarr
Početnik
Postovi: 162
Pridružio se: Pon Jan 30, 2017 12:27 pm

Re: Tektronix 453 nema signal na ekranu

#8 Post od BogdanCarr » Sre Mar 01, 2017 12:33 am

:whistle:
Gde je nastavak snimka.

branimir
Početnik
Postovi: 179
Pridružio se: Sub Mar 11, 2017 4:48 pm
Lokacija: Bačka Palanka

Re: Tektronix 453 nema signal na ekranu

#9 Post od branimir » Uto Maj 23, 2017 12:21 pm

Za svaki ociloskop treba kod svakog prvog paljenja da postoji procedura postavljanja dugmadi u određen položaj i nalazi se u servisnom uputstvu..Ako je neko čačkao osciloskop pre kupovine biće tu dosta posla ispratiti po servisnom uputstvu.Kod mog osciloskopa Telequipment d54 (Tektronix divizija) nije bio naštelovan drugi kanal pa smo uz pomoć drugog osciloskopa odradili kalibraciju.
Odštampali smo servisno uputstvo i polako proveravali šta je šta. Moj osciloskop krasi jednostavnost izrade, a ima sve što treba.Prve dve su slikane pre počtka kalibrisanja za svaki slučaj, ali posle nije bilo potrebe jer je ispalo dobro.
teleq1.jpg
teleq2.jpg
teleq3.JPG
Nemate potrebne dozvole da pogledate prikačene fajlove u ovom postu.
Znam da ne znam, a sve što znam naučio sam od nekog.

branimir
Početnik
Postovi: 179
Pridružio se: Sub Mar 11, 2017 4:48 pm
Lokacija: Bačka Palanka

Re: Tektronix 453 nema signal na ekranu

#10 Post od branimir » Sre Maj 24, 2017 5:44 am

Laslo, da li je ispoštovano podešavanje startovanja osciloskopa
prva.jpg
prva2.jpg
Nemate potrebne dozvole da pogledate prikačene fajlove u ovom postu.
Znam da ne znam, a sve što znam naučio sam od nekog.

Lug
Početnik
Postovi: 56
Pridružio se: Pon Feb 19, 2018 10:01 am
Lokacija: Beograd

Re: Tektronix 453 nema signal na ekranu

#11 Post od Lug » Pon Apr 23, 2018 8:47 am

Jesi li ga popravio, il si ga lupio o beton!? :D , pre par dana sam popravljo jedan, "leader lbo520a", donekle slični simptomi. Pocrkali i vertikalni i horizantalni otklonski stepeni. Kad pojačam svetlo vidi se da ekran racnomerno pojača zelenilo, znači visoki napon radi. Kod tebe izgleda problem u vertikali, kao i kod mene na početku. Probaj da izmeriš napone koji vode ka vertikalnim otklonskim pločama, trebalo bi da budu približne vrednosti, npr par volti razlike da bi ti "mlaz" bio na sredini ekrana.koliko sam vido, rekao bih da ti gorizontalni otklon i vremrnska baza rade kako treba. Takođe nisam nikad popravljo ova čuda, ali sam moj vratio u neko radno stanje. Daklem prekontroliši napone na vertikalnim otklonskim pločama. E da, stavi potenciometar za vertikalni pomeranje na sredinu. A kad meriš te napone, kad vrtiš taj potenciometar naponi treba da vaeiraju.

Lug
Početnik
Postovi: 56
Pridružio se: Pon Feb 19, 2018 10:01 am
Lokacija: Beograd

Re: Tektronix 453 nema signal na ekranu

#12 Post od Lug » Pon Apr 23, 2018 9:10 am

Pada mi na pamet još nešto., da li si probao za taj trenutak dok se ona dva mlaza vide, da ih pomeraš po vertikali, ako to radi, možda ri je i vertikala ispravna, i moguće je da je uređaj iz nekog razloga zaglavio u "ext trig" modu, i da čeka okidni impuls koji dobija od vertikalnog stepena da bi poćeo da "ispisuje", i da zato "zaćuti".. vidim da imaš signal generator, prikači ga pa probaj. Naravno, sve ovo vredi ako si siguran da inaš sve zadate napone na karodnoj cevi, visoki napon na zaslonu, i ostale odgovarajuće napone na rwšetkama u okviru specifikacije. Možda i tu nešto zeza.

AudioDoktor
Početnik
Postovi: 2
Pridružio se: Sub Okt 13, 2018 12:59 pm

Re: Tektronix 453 nema signal na ekranu

#13 Post od AudioDoktor » Sub Okt 13, 2018 1:03 pm

Moji instrumenti su za te male kondenzatore na stapicu , rekli da su diode , tachnije kinesti tranzistor tester component tester , je to rekao, al nisam nigde mogao da nadjem sliku toga pretpostavio sam da je kondenzator ali , nisam bio siguran mozda je HF Prigushnica oni koriste Air Core . Ako neka ima link o tim kondenzatorima . super

AudioDoktor
Početnik
Postovi: 2
Pridružio se: Sub Okt 13, 2018 12:59 pm

Re: Tektronix 453 nema signal na ekranu

#14 Post od AudioDoktor » Sub Okt 13, 2018 1:28 pm

Sto se tice mog saveta , ja bi rekao da CRT ne Radi , iskljucio bi istu i proverio napone za njenu kontrolu , osciloskop se ne moze popraviti bez osciloskopa , ako sa te strane radi onda definitivno napajanje za CRT ili CRT ne rade , ukljucio bih istu na jedan televizor , ako radi onda bi televizor ukljucio u osciloskop , samo CRT , ako ne radi , znaci sto posto Fly back transformator kolo , ako pak se ne pokaze znamo da je problem na ploci , a to smo vec utvrdili da nije jer smo pre toga proverili signale na ploci za kontrolu CRT cevi , treba biti 3 ulaza za otklon elektrona , znaci 3 napona koja se trebaju ispratiti osciloskopom drugim i jasno ce biti i bez manuala da li radi .

Odgovori

Ko je OnLine

Korisnika u ovom forumu: Nema registrovanih korisnika i 1 gost